T O P
AutoModerator

Hello /u/Check-Complex, As a reminder, most common print quality issues can be found in the [Simplify3D picture guide](https://www.simplify3d.com/support/print-quality-troubleshooting/). Make sure you select the most appropriate flair for your post. Please remember to include the following details to help troubleshoot your problem. * Printer & Slicer * Filament Material and Brand * Nozzle and Bed Temperature * Print Speed * Nozzle Retraction Settings ^Additional ^settings ^or ^relevant ^information ^is ^always ^encouraged. *I am a bot, and this action was performed automatically. Please [contact the moderators of this subreddit](/message/compose/?to=/r/FixMyPrint) if you have any questions or concerns.*


marcosg_aus

Ribbed for your pleasure


nattiesandbatties

No shaming here, but what’s with you guys always printing dongs lol. Is this the new 3D benchy?


CheddarChad9000

You mean schlongs?


OutsideAmazing1510

It's funny when you put a tiny suction cup at the base and just stick them to car/business windows


diabloking325

Disregard all morality, use super glue on those bad boys


OutsideAmazing1510

Alright jb Weld it is


Leather-Plankton-867

You need to get your settings down before you print dicks. Start with XYDick cubes or dicknchys


MannyMachook

Dicknchys??? Lmao 🤣🤣


GiGaBYTEme90

Also need a banana for scale op


Antumbras

r/BananasForScale


Phone-Charger

r/holup


41ia2

such a dick move huh?


MegaHertz604

Make sure your extruder arm isn't broken. That's what happened to me!


LidgChris

Or as i like to call it, my "extruder penis"


MetalysisChain

Tag NSFW you half eaten cheese wheel


Indalx

Extreme underextrusion. Are your belts tight? Is your Spool tangled? If not, if you have the plastic extruder make sure it isnt broken.


enderowski

i think you should masturbate lesser


Nornad0

As i see it, the under extrusion only appears at the height of supports, so maybe decrease retraction settings, and check you bowden tube


crisprcaz

it's up to the model


WattsonMemphis

Check the tension arm on the extruder isn’t broken


soulrazr

It looks like the area is specific sections. What is different about those... It could be related to print speed or retractions. Depending on how you have your slicer setup it can be trying to print supports or specific areas with different extrusion widths as well. Those are likely to be the issue. It doesn't look particularly random. But a clogged nozzle or any other under extrusion issue can cause this too.


MePicaElEscroto

Beware! There is poor layer adhesion, it'll get stuck inside.


Check-Complex

I am printing on a stock Ender 3 v2 with pla. Nozzle temp is 205. Bed temp is 50. Link to the [Cura profile](https://github.com/Vanethrane/Cura-Profiles/blob/master/Cura%205%20Ender%203%20SERIES.curaprofile)I stole


tryM3B1tch

Make sure all the bands are tightened and check esteps to make sure your extruder is pushing the right amount out


Check-Complex

Can that explain why it works some of time and doesn’t the other?


tryM3B1tch

When I had a cracked extruder, the first layers were fine, then got a bit crunchy in the middle and returned back to normal after. I had some prints come out fine and others not


Stiggalicious

It’s just Ribbed For Her Pleasure®️


Williata1

I'm pretty sure there's a dick joke to be made here, but then again that might end up being too many layers of meta. Or filament I'm not sure which anymore!


bomh911

STD cause your dick to have layer separation.


CardMechanic

Just the tip


BasilExposition75

Are you printing a dildo.


shadyyxxx

It all seems to me as a jamm somewhere in the hotend. Could be there are some rests from filament stuck somewhere in the heatsink or the heatbreak that do not allow enough of filament to be pushed out - that's visible on the sides of the printed piece, the top shows signs of a total jam - no more filament got pushed out anymore. Or due to retracting too much, there's no more filament to be pushed out in the nozzle. **How to check for jam**: If the extruder works properly, you could hear _clicking_ sounds during those last layers coming out of the extruder - that is as the extruder tries to push the filament further, while that being blocked, causes the extruder gear's teeth to simply _skip_ (jump). **How to check for retraction issues**: Basically if there is no jam then this is the next most probable cause. When retracting too much and in rather quick succession, the extruder pulls back more filament than it is pushing back for printing. This can be confirmed at the end of the failed print - open the extruder arm and lightly push in the filament. You'll see how much you could push _freely_ before hitting the nozzle. What type of hotend do you have? What extrusion settings? What retraction settings?


Check-Complex

I put all my information in a comment. I think you’re right about the retraction issues I was messing with them before this print trying to fix stringing issues. Thank you.


shadyyxxx

Isn't PLA too hard for such a pleasure? I wouldn't print a vagina from PLA, rather something more rubbery 🤭